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COURSE 120

Accountant Role:
Configuring Tariffs,
Time-of-Use Calendars
and Meter Accounts




PNPSCADA

The
NEXT Generation
AMR

Gives you the power to configure your own
AMR, via an easy to use Web interface

7 /} Plug and Play

— SCADA

At SDG Technologies we believe in empowering the customer.

This extends to the Tariffs:

Plug and Play Scada encapsulates a powerful Tariff Engine that allows the customer
to set up any tariff that he needs to, from water, gas to electricity, including Time of
Use, Demand, Block Tariffs, and many more.

Plug and Play Scada also supports multiple currencies, Time Zones and Daylight
saving modes concurrently on the same server, depending on the customer’s situation.

Once you are done with this Course, you should be able to:

e Add and Configure a Tariff Entity on Plug and Play Scada

¢ Add and Configure a Time-of-Use Calendar Entity on Plug and Play Scada
e Create a Meter Account Entity on Plug and Play Scada
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ODULE 1:
Adding an Simple Tariff

Step 1. Login
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e To start adding Entities on the system, the first step is to log in:

® (0 to the log in page at:
set.pnpscada.com (our training server)

e |f you do not already have an account, press the link at the top where it says:
» New users: Click here to sign up for your free
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Adding an Generic Active GPRS.
Modem to Plug and Play Scada

Step 1: Plug and Play Scada setup

Log in to Plug and Play Scada.
Add a Modem entity:
Choose Generic Active GPRS Modem.

Select the SIM card to use, or Push the Add New button to add a
new SIM card if it has not been added yet, and press Next.

The Generic Active GPRS Modems are identified by the port number
they connect to on the server.

Enter a unique Port number for this Modem (the same port you'll set
up on the modem itself).

Enter a human readable Name that you can use later to identify the
modem.

Push the Finish Button to add the modem.

As long as a GPRS modem can be set up to provide the following, it

(,\:Aandbe added on Plug and Play Scada as a Generic Active GPRS
odem:

¢ an automatically connected TCP connection to a configured remote
IP - at a configured remate TCP/IP Port.

¢ TCP Link maintenance: re-establishing the TCP connection auto-
matically in case the link goes down.

e an exact pass through connection from its Serial Port to the TCP

connection. This means that all it sends and receives on the TCP

connection m ' received and sent through the Serial
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Step 2. Add New
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e The basic building blocks in Plug and Play Scada are called Entities.

¢ An Entity can be anything from a Meter to a Login account, a Role, an Organization,
a Tariff, a Time Of Use calendar, a Meter Account, etc.

e To add any kind of Entity on the system, click the Add New button at the bottom of
the overview screen.

e Alternatively, go to the File menu (next to Home), and click on New.
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Adding an Generic Active GPRS.
Modem to Plug and Play Scada

Step 2. Active GPRS Modem setu
A. The Fargo Maestro modem
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Step 3: Catergory
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e Select the Category of the Entity you want to add:
e |n our case it would be Tariffs.

® Push Next.
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Adding an Simple Tariff

Step 4. Select a Template and Adding the Tariff
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e Select the Template of the tariff closest to this one that is available to you on the
system under 'use template’

e Enter the Tariff Name next to name’, for Example '‘Business Rate'.

e Click Finish to add the Tariff.
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Step b: Select the Tariff under Overview
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e Select the new Tariff on Overview.
e |f you open the Edit menu, you will see a number of Bold aptions.
* These are the options that should be used, typically in order from top to bottom, to
define your tariff further.
 The options are:
e Tariff Line Items
e Tariff Line Item Dependencies
o Tariff Periods
e Tariff Rates
e Tariff Details
e (o to Tariff Line Items first:
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Step 6: Tariff Line Items
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¢ On this screen you see a list of all the chargeable items on your bill.

¢ Typical line items include Consumption, Basic Charge, Maximum Demand and
Surcharge.

e Aline item is every item that is part of a tariff that has its own rate, including
percentages.

¢ To add a new line item, click add new

e To edit or delete an existing line item, click the edit or delete link next to it on the
right.

e add new and edit both goes to the next screen, which is the Tariff Line Item Edit
screen:
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Step 7: Tariff Line Item Edit
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* The most important fields in this screen are the three on top:
e the Description, which is what the item will be called on the Bill;
o the Utility, which should be Electricity, Water or Gas (the same for all lines);

e and the Tariff Type, which identifies the Billing Algorithm used for calculating the
quantity of this Tariff Line Item.
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Adding an Simple Tariff

Step 7: Tariff Line Item Edit (continued)

* Based on the Algarithm chosen, different options will become visible in the screen.

e Some parameters of note are the Graph Calor in the bottom left, the Graph unit, and
the Bill unit.

e If a Time of Use (TOU) Algarithm has been selected, a Time Of Use selection field
will become visible, where you can choose an existing Rate Period and Season as
defined in one of your Time Of Use Calender Entities. More on that in Module 2 of
this Course.

e For an exhaustive and up to date description of all Algorithms, select Help on this
screen. Please feel free to Experiment with the Algorithm selector to get a feel for
the different tariff types.

* You should use your Billing Authority's Tariff Booklet
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Step 8: Tariff Line Item Dependencies
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* To set the dependencies for a particular line item, select it on the drop down list,
and check the boxes of the line items it depends on.

e |f the ordering of your line items is important to you, make items lower on the list
dependent on line items higher on the list.

e Additionally, Surcharges and Discounts are normally calculated on some line items,
excluding other line items, for example, the Voltage Surcharge is typically only
levied on Energy related line items, and not on the Basic Charge:

A Surcharge should be set up to only have dependencies on the line item according
to which the percentage is calculated.

e Press the Set button to commit your settings.
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Step 9: Tariff Periods
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* You have to add at least one Tariff Period for a Tariff to work.

e Plug and Play Scada allows the historical rates for previous years to be kept on the
system.

e Every year when the new Tariff Booklet comes out, you should create a new Tariff
Period on this screen, and leave the existing (old) Tariff Periods alone.
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Adding an Simple Tariff

Step 9: Tariff Periods (continued)

* Please note that the 'from’ date normally quoted in Tariff Books is from midnight
the moarning, and the 'to’ date quoted is normally until midnight the evening, which
in Plug and Play Scada has the syntax of midnight morning the next day.

® 24:00 is an invalid time in Plug and Play Scada.

¢ S0 a Period normally quoted: "1 July 2010 to 30 June 2011" are actually put into
Plug and Play Scada as "2010-07-01 to 2011-07-01".

e |f you want to change a period, select the Tariff Period in the List first, then edit the
From and To, and then press Change.

® Please note that if your tariff is a Time of Use tariff, all its periods needs to fit
inside the global start and end of the TOU a Calendar/s it depends on.

e Tariff Periods cannot overlap, and must be exactly consecutive.

e When you're done on this screen, move on to Tariff Rates:
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Step 10: Tariff Rates
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e This is where you define how much things cost:

¢ On the Tariff Rates screen you set up Price per Unit for each Tariff Line Item for
each Tariff Period.

e The price will be in your Tariff currency, for example ZAR (Rands).

e Please be careful for tariffs that are defined in your Tariff Book in cents. Remember
that the Rates field on Plug and Play Scada takes Rands, so you have to divide the
cent price by 100 to get the Rands price.

e Surcharge and Discount rates’ are defined as percentages.

e Press the Set button to commit your settings.

¢ Almost done. Lets move to Tariff Details:
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Step 11: Tariff Details
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¢ On this page you can change your Tariff name.

¢ And also change your Internationalization Settings:

e You can set your Currency Symbol. Special Characters like the English Pound sign
( £) or the Japanese Yen is also supported.

 Does the currency symbol precede or follow the mount?

e Specify your tax percentage, and abbreviation.

® All that remains now, is iff to be checked:

next goto To
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Step 12: Check Tariff Validity
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Adding an Simple Tariff

Step 12: Check Tariff Validity

e |f you believe you're done with the Tariff Setup, come to this page and press the
Check button.

e |f the System detect any fault with your Tariff setup, it will fail the Check, and
report where the problem lies. Go and fix it, and then come back and try to Check
again.

e |f your Tariff is not checked, various functionalities throughout the Billing system
may give warnings or work incorrectly.

e Always Check your Tariffs when you're done, until no errors are reported.

¢ Once the tariff is checked, your name and the date when you Checked the Tariff will
be recorded.

e This enables you to re-assure clients that you know where the problem is and that
you addressed it, in the (un)likely event that some inconsistency crept into the
configuration of the tariff! In South Africa, where we have some of the world's most
complex tariffs, this happens more than one would care to admit. It also often
happens that a utility actually charges slightly differently than what their tariff
booklet stipulates.

e Recording a Name and a Date next to the Tariff Check allows your organization to
stay in control and to stay accountable.

e |f anything is changed in the Tariff setup after being Checked, it will automatically
be invalidated again, and it will have to be re-Checked.
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MODULE 1:
Adding a Simple Tariff

EXERCISE

Assignment:

Add the most basic tariff in your Tariff Book to your account in Plug
and Play Scada.

If you have Seasonal differences in charges, first complete Module
2's Exercise (where you set up a Calendar), and then come back to
this Exercise.

Call the Lecturer if you have any questions, and when you're done.




% PNPSCADA

Adding aTime-of-Use Calenda}

Step 1. Adding the Calendar
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¢ | og in to Plug and Play Scada.

¢ Add a Calendars entity:

¢ Add a Tariff Calendar, and give it a nice name.

¢ Choose the closest Calendar available to what you want under 'use template’.
¢ Push the Finish button to add the Calendar.
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ODULE 2:
Adding aTime-of-Use Calendar

Step 2. Select the TOU Calendar under Overview
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e Select the new TOU Calendar on Qverview.

e |f you open the Edit menu, you will see a number of Bold options.

e These are the options that should be used, typically in order from top to bottom, to
define your TOU Calendar further.

¢ The options are:
e Calendar Rate Periods e Calendar Day Patterns e Calendar Week Patterns

e Calendar Seasons e Calendar Holidays e Calendar Year Pattern
e Go to Calendar Rate Periods first:
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Adding aTime-of-Use Calenda}

Step 3: Calendar Rate Periods
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e Qver here, specify the Rate Period Names that applies to your tariff, for example
Peak, Standard, Off-Peak; or MD on, MD off.

¢ |f you want to add new Rate Periods, add them here without deleting the old Rate
Periods: the current Rate Periods possibly have dependencies in the other
Calendar Edit screens that has to be removed first.

e Once you have the Rate Periods you want, go to Calendar Day Patterns:
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Step 4. Calendar Day Patterns
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e Jefine the different Day patterns you have in your TOU Calendar.

e For instance, in the TOU Rose for the Megaflex Calendar at the beginning of this
Course, you can see it has three weekrelated tiers: Sunday, Saturday and Week
Days.

e To specify which hours on the various days are which Rate Periods, select the Day
Pattern Name.

e A Grey field with a red line will be displayed. Drag the red line to the different Rate
Period levels for the different times of day with your mouse.
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Step 4: Calendar Day Patterns eontinued)

e |f you want to commit your changes, you have to press the Change button while
the relevant Day Pattern is selected.

¢ Once again, do not delete old Day Patterns yet, since other Menu items lower down
might still have dependencies on the old Day Patterns. Once we've finished
configuring the new patterns, we can come back and delete the old records.

e The next screen is Calendar Week Patterns:
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Step b: Calendar Week Patterns
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¢ llefine the aifferent Week patterns you may nave in your [UU Calenaqar.

e For instance, Megaflex has only one. However, some countries have different Time
of Use patterns during summer and winter.

e Remember to select the Week pattern on the left if you want to view or change a
week pattern.

¢ The next screen is Calendar Seasons:
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Step 6: Calendar Seansons
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e Qver here, specify the seasons you have per year in your Time of Use Calendar.

e Megaflex, for instance, has a High Season and a Low Season.

¢ Your TOU Calendar must have at least one Season to function correctly.

¢ Once again, do not delete a Season yet, since there might be a dependency on it in
your Year Pattern. Come back at the end when the old seasons have been removed
out of the Year Pattern, and delete the obsolete Seasans then.

¢ The next screen is: Calendar Holidays!
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Step 7: Calendar Halidays

ODULE 2:
Adding aTime-of-Use Calendar
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e Here, specify the Holidays you have per year in your Time of Use Calendar. You only
need to enter Holidays that have special day patterns defined in the Year Pattern.
* Next screen: Calendar Year Pattern (almost done)
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Step 8: Calendar Year Patterns
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Step 8: Calendar Year Patterns (continued)

¢ Here you can change your Calendar Name.

e You can also set your Calendar's Time Zaone, and specify whether you want to

ignore Daylight Saving (if applicable) or not.

e Thirdly, you can set the commencement day and month of each season (cyclical

every year), as well as the Week Pattern that applies during that season.

e Lastly, you may enter absolute dates of Exception days, each with its own Day
Pattern.

e Press Change to save all changes on the screen.

e Your Calendar is now defined.

e Befare it can work, you have to populate the database with the appropriate Time Of
Use tables, go to:
"Tools->Certify TOU Calendar as Valid'.
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Step 9: Certify as Valid

= gl
- R | - n = s
= Oy B onyecsdppgmeslanze S a0
nlw
Plug and Play
aLAlA
'.Q'-'F.l.hll'ﬂi kﬂm’-"ww B rigm SLSOMEIE G Legod bning SO0
L e ko bl )
ﬂ-&l‘ﬂh‘ a5 'ﬁ"ﬂllﬂ,. calepdar: L0007 Train 2018
Hir g dis bure i fnsaoratilaas
T ]
rdtE i e X0
B-UH Y S P S o | 0
T T O P T X -+
= = 1 r o iryeiahgmges sbiiae o0
O i L el
% Plug and Play
NTETHES FYPRTAIEETTTRAPS 75 11 C IR TR R T Y I Fol]

SSed HS B s ANETE 1k

Certify as Walid, calendar: 1000047 Trainz2ii3

Thk -\.':rll-.urllb.-ll I‘ll b-Hr -\:lrll LH

-
l.- ?JI:I':IIIT""'"H!:I'
g iyl R T F R TR B LR - B R

e [E]

o b )




% PNPSCADA

ODULE 2:
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Step 9: Certlfy as Valid (continued)

¢ By Certifying the Calendar, you're testifying that it is correct.

e Certifying a Calendar can take a long time: the web page will update periodically to
report the progress.

e Only one Calendar can be certified per server at the same time.

¢ When certification is completed, the accountable Name and the Date will be
remembered next to it, so that if there turns out to be a problem, at least you can
tell the customer that you've found the culprit, and that the problem has been
sorted out.

¢ |f you have meters on meter accounts with shorter profile periods, you need to
specify the shorter profile period in the 'Minutes in Period’ field on this screen,
before pushing the Certify button.

e |f anything is changed in the setup of the Calendar, it is immediately invalidated
again, as well as any Tariffs that use it.

¢ Once a TOU Calendar has been properly certified, its rate-period-season
combinations will be available to be selected on the Tariff Line Item edit screen.

e Your Calendar is now ready to be used in a TOU-related Tariff Line Item.
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MODULE 2:

Time of Use Calendars

EXERCISE

Assignment:

Add the most basic Time of Use or Season dependent tariff in your

Tariff Book to your account in Plug and Play Scada, using a TOU
Calendar.

Call the Lecturer if you have any questions, and when you're done.
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Step 1. Add New
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e To Add a new Meter Account, click Add New in the Overview screen (Home), and
select Meter Account as the Category of entity to add.
e Click Next.
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Step 2: Specify Initial Meter/s
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e Select the Meter to add to the Meter Account from the drop box, or if your box is
full, select the button with the three elipses [...], and Browse for the meter you
want.

e You can use the * wildcard in the search box.
e Click Next.




% PNPSCADA

ODULE 3:
Adding a Meter Account

Step 3: Specify Initial Tariff/s
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e Select the Tariff to add to the Meter Account from the drop box, or if your box is full,
select the button with the three elipses [...], and Browse for the tariff you want.

e You can use the * wildcard in the search box.

e (Click Next.
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Step b: Select the Meter Account in Overview
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e Select the new Meter Account in Overview, then go File->0bject Dependencies.
e Go to Edit->Meter Account to specify further options:
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Step 6: Edit - Meter Account

= .
BT M Do - DAt SRPE = +

= | b cesdsdopnpsiadacamy.. B

= ithar mrnenace

(J Plug and Play

— SCADA

X010 J0ASIIT Hely Inow GOk oceh i LOCOU TRNnng0gg

Scmiinl Rame: | raneiy AT Acdrioml Mismidvar: 2008001
sheey petra arr nk numbans:

Area of Premisae: 0 m?

Caloulste Portion aocorcing to Premese's Ares
Kister Acenust disshisd (e 0. iF Premice i yscant fanossd}

Bular Sl alion 1o Soiaunl: G e s (s o el s Del Tielene g

I_ Ml Sarial Mudlse Point Main P s |
|# [Mraimeg 2015 02 rEnng20e k |

=] i el

TariH=

[T Tarl [Cctault [Motificd Demand [KYA) [Stait Date [0y ye-MM-D0) |
[ [nearadic g e 14 oo nsen |

sl e hllh\.

vy iors nphiins

B obirdy

207 C0G Teereciog i o A0 il Hncsh i aramd. ok




% PNPSCADA

ODULE 3:
Adding a Meter Account

Step 6: Edit - Meter Account

e Select 'show extra account numbers' to enable the 3 extra account numbers
(optional)

¢ You can customize these account numbers to your situation, for instance the MDA
Property Management System requires the Account Number to be the tenant code,
the Region to be called Site Code, the Lot Number to be called Building, and the
Stand Number to be replaced with Shop Number.

¢ You can customize these extra account numbers to say whatever you wish, it
doesn't affect the internal working of Plug and Play Scada, and is meant purely to
facilitate interoperation with external systems.
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MODULE 3:
Adding a Meter Account

EXERCISE

Assignment:

Add a Meter Account in Plug and Play Scada, using ane of your
previously added Tariffs and any available Meter.

View the last week's profile by going to
View->Profile Graph.

Pull a Provisional Bill for the last week's profile by going to
View->Provisional Bill.

Read the start date and end date of the Provisional Bill, and the total
Amount, and tell the Lecturer what they are.

Call the Lecturer if you have any questions, and when you're done.
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Appendix A: Calendar Registers - Setting up Meter TOU
Registers for Billing

PNPSCADA Billing can generate accurate TOU bills without defining discrete TOU
registers in terms of having a register per TOU period that counts on. In those cases,
the Bill item description includes the main total kWh reading for the meter as a whole.

However, some customers, and specifically some Billing Systems, require a separate
Energy Counter per TOU register, and sometimes per season, because the billing
system does its own calculation of consumption based on the differences in the
register total readings.

Some examples of billing systems like that includes SAP Samras and Sebata. In cases
where that is enabled, the Bill item description includes the kWh total reading of just
that one TOU register.

To enable that, you need to associate the same TOU Calendar used by the Tariff, with
the Meter under Edit > Advanced Meter Settings. That is enough to show a
progressive TOU reading’ on the PNPSCADA bill.

Furthermore, to associate the correct register descriptor of the external billing
system with the correct TOU register, the TOU Calendar must have the correct Billing
Register descriptor set in the Edit > Calendar Registers screen. This is typically
billing system specific.

If the register reading is further synchronized with a TOU register in the meter
(optional as far as PNPSCADA is concerned, but once again, for some customers this
is a requirement), then the correct meter register descriptor must also be set up in
the same screen to correlate with the relevant register descriptor in the meter.
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Appendix A: Calendar Registers - Setting up Meter TOU
Registers for Billing (continued)

To see the available Billing Register descriptors for a Meter, go View X Meter
Registers. The column headings are the way the Meter itself identifies the registers.
This is often a custom OBIS code, but is different for different meter types. Some
meter types do not support TOU registers, e.g. the SyM2 meter, and therefore this
67/68 field would be blank in that case, and the progressive TOU register calculated.

The available register descriptors for various billing systems are different. Read on
wiki.pnpscada.com about your specific billing system, or ask support to help you if you
don't know what the right ones are. On SAP it is typically a descriptor that is set up
per register on SAP e.g. OFF-PEAK.




